OS X Kompatibilität von Motion 4.0

Das Forum rund um Apple Motion.

Moderatoren: Indio, Frank Vogelskamp, danny, dr.f, Nico

David Lean
Newbie
Beiträge: 1
Registriert: 15.12.2021, 00:01

OS X Kompatibilität von Motion 4.0

Beitrag von David Lean » 15.12.2021, 12:18

Hallo !

Das Final Cut Studio 3 Softwarepaket aus dem Jahr 2009 mit Final Cut 7 etc. wird bis Mac OS X 10.12 Sierra unterstützt.
Allerdings das beinhaltete Programm Motion 4.0 lässt sich nur bis OS X 10.8 Moutain Lion öffnen.
Soll das so sein oder gibt es auch eine Möglichkeit Motion 4.0 mit OS X 10.9 oder höher zu öffnen und zu benutzen ?

Vielen Dank