Ton am Ende von Clips abgeschnitten

Forum rund um den Videoschnitt mit unserem Lieblingsprogramm.

Moderatoren: Indio, Frank Vogelskamp, danny, dr.f, Nico

Fillili
Newbie
Beiträge: 2
Registriert: 25.04.2021, 17:32

Ton am Ende von Clips abgeschnitten

Beitrag von Fillili » 25.04.2021, 18:36

Hallo ihr Lieben, ich brauche dringend eure Hilfe:

Final Cut schneidet am Ende von all meinen Clips den Ton ab und ich verstehe nicht warum. Es sind keine Fades oder so eingefügt und der Ton funktioniert bei den Clips, wenn sie nicht im Programm sind, einwandfrei. Er macht es sowohl bei den Videos im Schnitt unten, als auch bei der Auswahl in der Mediathek. Ich hatte dieses Problem schon häufiger und es ist in der Regel weggegangen, wenn ich die Videos exportiert habe, aber dieses Mal nicht. Ich habe auch schon versucht alles zu löschen und neu zu importieren, aber das hat auch nichts gebracht. Was mich daran am meisten verwundert ist, dass der Ton beim abspielen auch nie an der exakt gleichen Stelle, sondern immer unterschiedlich abgeschnitten wird. Ich muss dieses Video noch diese Woche fertig kriegen, deshalb wäre ich sehr dankbar für jede Hilfe und eine schnelle Antwort.

(Ich nutze einen iMac 21,5 Zoll, Ende 2012 mit
Prozessor 2,7 GHz Quad-Core Intel Core i5 und Catalina 10.15.7 mit Final Cut Pro X Version 10.5.2)

Traveller
Final Cut Director 10K+
Beiträge: 11657
Registriert: 05.06.2006, 10:50

Re: Ton am Ende von Clips abgeschnitten

Beitrag von Traveller » 25.04.2021, 21:22

Verrate mal, was für Material du hast. Oder aus was für einer Kamera. Die gewünschte schnelle Antwort und Lösung setzt solche Infos voraus.

Ich wusste gar nicht, dass ein aktuelles fcp auf einem neun Jahre alten einfachen iMac läuft. Cool!

Ratespiel-Versuch: falsch importiertes AVCHD?

Fillili
Newbie
Beiträge: 2
Registriert: 25.04.2021, 17:32

Re: Ton am Ende von Clips abgeschnitten

Beitrag von Fillili » 25.04.2021, 23:28

Hallo Traveller! Danke für die schnelle Antwort! Tut mir leid für das vergessen dieser, Infos. Ich bin das erste Mal in so einem Forum. Ich habe eine Sony FS5 AVCHD FHD 100mbps 4-2-2, kodiert mit Wondershare UniConverter in Mov vor dem Importieren. Wenn die codierte Datei abgespielt wird gibt es in OSX sowie PC keine Probleme. Bei Windows Davinci Resolve 16 auch nicht, aber final Cut schneidet so die letzten 2 Sek Tonspur ab. Normalerweise läuft auf diesem Mac sogar sehr gut :-D
LG

Traveller
Final Cut Director 10K+
Beiträge: 11657
Registriert: 05.06.2006, 10:50

Re: Ton am Ende von Clips abgeschnitten

Beitrag von Traveller » 26.04.2021, 05:24

Ui!

Wondershare = Verarschungssoftware. Konvertierung, kicher. Wie kommst du auf so einen Unfug?

Steck die Karte aus deiner Kamera in den Mac und importiere per Knopfdruck in die Mediathek und das Ereignis deiner Wahl. Ganz ohne abgeschnittenen Ton. Und ohne angeblich erforderliche Konvertierung, wie es dir die Chinaseite weis machen wollte! :-)

Vertraue dem fcp-Manual. Apfel-I für Import findet man aber auch so. Zumal der Import-Dialog automatisch aufpoppt, wenn man eine Karte einsteckt.


Habe ich mit AVCHD tatsächlich einen Treffer gelandet? Wenn ja, wieso nimmst du ausgerechnet im schlechtesten Codec auf, den die FS5 wofür auch immer bietet?

Benutzeravatar
Nico
Final Cut Director 10K+
Beiträge: 15693
Registriert: 14.07.2004, 18:00

Re: Ton am Ende von Clips abgeschnitten

Beitrag von Nico » 29.04.2021, 17:36

Bei 100mbit/s 422 meint Fillili wohl eher AVC-Intra, bei Sony gern XAVC genannt. Aber ja, Karte rein und FCP machen lassen. Und wenn Karte kopiert wird, immer drauf achten, die komplette Karte zu kopieren. Ist auch viel einfacher, als in irgendwelche Unterordner zu gehen und händisch etwas rauszuziehen. Die Ordnerstruktur hat schon einen Grund und FCP versteht wunderbar damit umzugehen. Und falls der alte iMac doch "dicke Backen" macht, hat FCP dafür eingebaute Mechanismen. So kann es auch das Material während des Imports in ein optimiertes Format bringen, oder Proxies generieren.
Ordnung ist die primitivste Form von Chaos. (Hans-Jürgen Quadbeck-Seeger)

Antworten