Teilen läuft nur bis 4%

Forum rund um den Videoschnitt mit unserem Lieblingsprogramm.

Moderatoren: Indio, Frank Vogelskamp, danny, dr.f, Nico

Benutzeravatar
marhow
Regular
Beiträge: 12
Registriert: 05.05.2021, 12:40

Teilen läuft nur bis 4%

Beitrag von marhow » 05.05.2021, 12:48

Moin Leute,

bin Anfänger und noch in der Lernphase. Habe schon einige gute Erfolge mit FCPX erzielt. Aber jetzt stosse ich an Grenzen. Habe ein Projekt erstellt und wollte es nun rendern. Ganz nochmale Ausgabe, nix exotisches. Aber das Rendern läuft anfangs bis 4% und bleibt dann stehen. Ich kann machen, was ich will, es geht einfach nicht weiter. Interessant ist vielleicht noch, dass ich das Projekt aus iMovie rüber geholt habe. Aber ich bin mir nicht sicher, ob das was mit dem Rendern zu tun haben könnte.
Wisst ihr, woran es hakt und was tun kann, dass das Video zu Ende gerändert wird?

Danke!
Gruss
markus

Benutzeravatar
Nico
Final Cut Director 10K+
Beiträge: 15699
Registriert: 14.07.2004, 18:00

Re: Teilen läuft nur bis 4%

Beitrag von Nico » 05.05.2021, 14:16

Datenträger voll?
Ordnung ist die primitivste Form von Chaos. (Hans-Jürgen Quadbeck-Seeger)

Traveller
Final Cut Director 10K+
Beiträge: 11699
Registriert: 05.06.2006, 10:50

Re: Teilen läuft nur bis 4%

Beitrag von Traveller » 05.05.2021, 14:25

Was meinst du genau mit rendern? Rendern der Timeline oder Ausgeben?

Benutzeravatar
marhow
Regular
Beiträge: 12
Registriert: 05.05.2021, 12:40

Re: Teilen läuft nur bis 4%

Beitrag von marhow » 05.05.2021, 15:16

Ausgeben.

Benutzeravatar
marhow
Regular
Beiträge: 12
Registriert: 05.05.2021, 12:40

Re: Teilen läuft nur bis 4%

Beitrag von marhow » 05.05.2021, 15:16

Nico hat geschrieben:
05.05.2021, 14:16
Datenträger voll?
Nein. Noch lange nicht.

Traveller
Final Cut Director 10K+
Beiträge: 11699
Registriert: 05.06.2006, 10:50

Re: Teilen läuft nur bis 4%

Beitrag von Traveller » 05.05.2021, 16:54

Also, zwei erste Möglichkeiten:

Alle Renderfiles löschen, werden dann gleich neu wieder aufgebaut. Falls etwas korrupt war.
In fcp "generierte Clipdateien löschen", dort Renderfiles auswählen. Bitte nicht in der Mediathek rumexperimentieren.

Oder, falls du schwierige Medien in der Timeline hast (Handyaufnahmen, vor allem non-Apple), Clips mit abweichenden Framerates, solche Sachen:
in der Timeline auswählen und optimierte Medien erstellen.

Eins von beiden wird den Stolperstein ziemlich sicher eliminieren.

Benutzeravatar
marhow
Regular
Beiträge: 12
Registriert: 05.05.2021, 12:40

Re: Teilen läuft nur bis 4%

Beitrag von marhow » 05.05.2021, 19:52

Traveller hat geschrieben:
05.05.2021, 16:54
Also, zwei erste Möglichkeiten:

Alle Renderfiles löschen, werden dann gleich neu wieder aufgebaut. Falls etwas korrupt war.
In fcp "generierte Clipdateien löschen", dort Renderfiles auswählen. Bitte nicht in der Mediathek rumexperimentieren.

Oder, falls du schwierige Medien in der Timeline hast (Handyaufnahmen, vor allem non-Apple), Clips mit abweichenden Framerates, solche Sachen:
in der Timeline auswählen und optimierte Medien erstellen.

Eins von beiden wird den Stolperstein ziemlich sicher eliminieren.
Dein zweiter Tip hat mich auf die Lösung gebracht. Als selbst das "optimierte Medien" erstellen keinen Fortschritt zeigte, habe ich mir mal die Quelldatei angeschaut. Diese hatte ich mit Handbrake aus einer DVD vob Datei erstellt. Dabei hatte ich die Framerate von 30 (war default) gelassen. Jetzt das ganze nochmal sauber mit 25 Frames decodiert und siehe da, jetzt rendert FCPX brav den Film. Musste zwar nochmal alles wieder neu machen, da durch das ersetzen des Hauptteils die gesamte Tonspur verhauen war, aber was solls. Jetzt geht es.

ich danke Dir!

Dumbeldore
Final Cut Profi
Beiträge: 1912
Registriert: 05.04.2009, 12:21

Re: Teilen läuft nur bis 4%

Beitrag von Dumbeldore » 06.05.2021, 11:32

Schön, dass das Problem gelöst wurde!

Interessehalber aber mal nachgefragt:
Der besagte Clip stammte von einer 25er DVD, der dann aber in 30p vorlag? Gut das wäre zwar in der Tat sinnfrei, wenn das Projekt ein 25p-Projekt zu sein scheint.
Nichts desto trotz, sollte das einfügen eines 30p-Clips in ein 25p Projekt KEINEN Ärger machen, da FCP wiederum von selber (wieder) umrechnet oder wahlweise einen entsprechend längeren Clip daraus macht. Einfach nur nicht mehr weiter rendern müsste da schon noch eine anders geartete Fehlerquelle als Ursache haben.

LG

Benutzeravatar
marhow
Regular
Beiträge: 12
Registriert: 05.05.2021, 12:40

Re: Teilen läuft nur bis 4%

Beitrag von marhow » 06.05.2021, 12:59

Dumbeldore hat geschrieben:
06.05.2021, 11:32
Schön, dass das Problem gelöst wurde!

Interessehalber aber mal nachgefragt:
Der besagte Clip stammte von einer 25er DVD, der dann aber in 30p vorlag? Gut das wäre zwar in der Tat sinnfrei, wenn das Projekt ein 25p-Projekt zu sein scheint.
Nichts desto trotz, sollte das einfügen eines 30p-Clips in ein 25p Projekt KEINEN Ärger machen, da FCP wiederum von selber (wieder) umrechnet oder wahlweise einen entsprechend längeren Clip daraus macht. Einfach nur nicht mehr weiter rendern müsste da schon noch eine anders geartete Fehlerquelle als Ursache haben.

LG
Ich habe die VOB Datei ohne weiter was einzustellen mit Handbrake umcodiert. Und war das 30er Format voreingestellt. Du hast recht, dass FCPX das hätte auch verarbeiten können sollen. Was letztlich den Fehler ausgelöst hat, ist meiner Ansicht nach, dass ich die Datei ja nicht direkt in FCPX importiert habe, sondern zuerst nach iMovie und das dann nach FCPX rübergezogen wurde. Da hat es wohl irgendwie gehakt.

Dumbeldore
Final Cut Profi
Beiträge: 1912
Registriert: 05.04.2009, 12:21

Re: Teilen läuft nur bis 4%

Beitrag von Dumbeldore » 06.05.2021, 19:03

marhow hat geschrieben:
06.05.2021, 12:59
Was letztlich den Fehler ausgelöst hat, ist meiner Ansicht nach, dass ich die Datei ja nicht direkt in FCPX importiert habe, sondern zuerst nach iMovie und das dann nach FCPX rübergezogen wurde. Da hat es wohl irgendwie gehakt.
Ja, möglich... Danke fürs Feedback!

Antworten