einzelner Clip wird nicht importiert

Forum rund um den Videoschnitt mit unserem Lieblingsprogramm.

Moderatoren: Indio, Frank Vogelskamp, danny, dr.f, Nico

Benutzeravatar
violpeter
Junior Cutter
Beiträge: 173
Registriert: 22.04.2012, 21:58

einzelner Clip wird nicht importiert

Beitrag von violpeter » 01.09.2021, 16:32

Hallo,

merkwürdiges Phänomen:

Ein einzelner Clip wird von meinem Sony Camcorder nicht in meine entsprechende Mediathek importiert. Er erscheint im Ereignis und im Projekt rot. Im Ereignis noch mit dem Cameraicon links unten. Löschen und erneut einzeln importieren führt zum selben Ergebnis.Schließe ich den Camcorder an, scheint alles i.O. zu sein. Abgespielt werden kann er eben dann nur direkt von der Cam.. Ich hatte das schon einmal. Da konnte ich mir helfen, indem ich eine Archivdatei angelegt und den Clip von dieser importiert hatte. Klappt nur diesmal nicht. Bevor wir lange rumrätseln, - ich vermute, daß meine Cam einen Defekt auf der HD hat und sich FCPX dann einfach weigert. Aber falls das Problem als solches bekannt sein sollte und nicht nur bei mir auftaucht, dann würde ich mich über Hilfestellung freuen. Ansonsten bitte keine Zeitverschwendung - dann hat mein Camcorder halt einen Defekt. Damit kann ich leben :-)

LG Peter

Traveller
Final Cut Director 10K+
Beiträge: 11698
Registriert: 05.06.2006, 10:50

Re: einzelner Clip wird nicht importiert

Beitrag von Traveller » 02.09.2021, 05:23

Cam mit Hard Disc? Hm.

Wie auch immer, wenn der Clip in der Kamera abgespielt wird, dann sollte man ihn auch raus kriegen können. Für Tipps dazu bitte den Camcorder-Typ nennen, sonst bleibt‘s bei Zeitverschwendung, wie du sagst.

Grundsätzlich: fcp x kann sich mal beim Import verschlucken und "markiert" dann einen Clip in der Mediathek-Datenbank als nicht lesbar. Das kriegt man nicht mehr so leicht los. Daher folgender Versuch: frische Mediathek aufmachen und da noch mal versuchen. Bei Erfolg Clip dann rüberschieben.

Antworten