Keine Toneffekte, Garageband, Musik

Forum rund um den Videoschnitt mit unserem Lieblingsprogramm.

Moderatoren: Indio, Frank Vogelskamp, danny, dr.f, Nico

Chrisp1963
Newbie
Beiträge: 4
Registriert: 22.09.2021, 22:40

Keine Toneffekte, Garageband, Musik

Beitrag von Chrisp1963 » 23.09.2021, 10:00

Hallo,

ich arbeite auf einem MacBook Air M1 und Big Sur 11.6 mit Final Cut Pro 10.5.4. In der Seitenleiste unter "Fotos und Audio" gibt es die Einträge Logic, Garageband, Musik und Toneffekte. Unter keinem der Bereiche ist etwas zu finden, obwohl alles, auch die Zusatzpakete etc. installiert ist.

Dasselbe passiert übrigens auch in iMovie. Im Folder Library/Audio/Apple Loops/Apple sind alle Sounds, JamPacks etc. sichtbar.

Kurios: Klicke ich in der Seitenleiste auf Musik erscheint die Meldung, dass die Inhalte meiner iTunes Bibliothek angezeigt werden. Tun sie aber nicht. Und iTunes gibt's auf meinem Air auch nicht.

Neuinstallation hab ich schon probiert. Kein Erfolg.
Vielen Dank für eure Hilfe.
Christian

Benutzeravatar
Dietmar.Harms
Regular
Beiträge: 59
Registriert: 19.12.2006, 16:38

Re: Keine Toneffekte, Garageband, Musik

Beitrag von Dietmar.Harms » 24.09.2021, 11:33

Hast Du schon versucht, über Logic Pro --> Sound Library alle verfügbaren Sounds zu laden oder die Sound-Library neu zu installieren?

Traveller
Final Cut Director 10K+
Beiträge: 11750
Registriert: 05.06.2006, 10:50

Re: Keine Toneffekte, Garageband, Musik

Beitrag von Traveller » 24.09.2021, 22:20


Chrisp1963
Newbie
Beiträge: 4
Registriert: 22.09.2021, 22:40

Re: Keine Toneffekte, Garageband, Musik

Beitrag von Chrisp1963 » 25.09.2021, 10:19

Ja, alles schon gemacht. FCP neu installiert, Sound Libraries neu installiert, iMovie neu installiert.

In Logic und Garageband wird auch alles geladen nur nicht in FCP und iMovie.

In anderen Foren, in denen User über dasselbe Problem klagen, werden diverse workarounds angeboten, die ich ebenfalls erfolglos durchgeführt habe.

Traveller
Final Cut Director 10K+
Beiträge: 11750
Registriert: 05.06.2006, 10:50

Re: Keine Toneffekte, Garageband, Musik

Beitrag von Traveller » 25.09.2021, 12:32

Was für eine Meldung kommt, wenn du in fcp "Zusätzlichen Inhalt laden ..." auslöst?

Chrisp1963
Newbie
Beiträge: 4
Registriert: 22.09.2021, 22:40

Re: Keine Toneffekte, Garageband, Musik

Beitrag von Chrisp1963 » 25.09.2021, 16:48

Dein Mac ist auf dem neuesten Stand - Big Sur 11.6.

Chrisp1963
Newbie
Beiträge: 4
Registriert: 22.09.2021, 22:40

Re: Keine Toneffekte, Garageband, Musik

Beitrag von Chrisp1963 » 07.10.2021, 14:32

Problem gelöst!

Nach einer Wiederherstellung von Big Sur und einer Neuinstallation von FCP läuft alles einwandfrei.

Antworten