Hallo Gast | Kostenlos registrieren | Einloggen

Das Forum hat Dir geholfen? Wir würden uns über eine kleine Spende freuen!  
Gehe zu:  
finalcutprofi.de Foren-Übersicht » Final Cut Pro X
Neues Thema beginnen | Beitrag beantworten | | Druckansicht

<-- Thema: Neues Buch: "Final Cut Pro 10.3 - How it Works"
Thema -->: Übergangsfilter "Fließen" fehlt
Autor Deine Nachricht
MartinB
Regular


Anmeldungsdatum: 17.11.2005
Beiträge: 45
Firma: Freelancer

FCPX macht Export-Murks bei Mono-Audio - Whaaaaat???
26.04.2017, 18:56

Ich forsche schon seit ein paar Stunden daran und kann es inzwischen exakt reproduzieren: Beim MXF-Export passiert etwas sehr sonderbares:

Wenn ich ein Projekt mit (pseudo-)STEREO-Ausgangsmaterial habe (Dreh mit einem Mikrofon, identisch auf L und R Kanal aufgezeichnet) und das in FCPX als STEREO verwende, dann läuft der MXF-Export wie erwartet. Das Reimportierte Master ergibt, als STEREO verwendet, identische Lautheitswerte.

Wenn ich ein Projekt mit MONO-Ausgangsmaterial habe (Dreh mit zwei Mikrofonen, auf L und R getrennt aufgezeichnet) und nutze davon in FCPX nur eine Spur via DUAL MONO, dann murkst der MXF-Export. Das Reimportierte Master ergibt, als STEREO verwendet, andere Lautheitswerte. Integrated hat 3 LU zuwenig und TPmax liegt 6dB drunter. Das wäre nicht durch die TA gekommen.

Der Workflow ist exakt gleich, nur das Ausgangsmaterial ist einmal STEREO und einmal nur ein Kanal von DUAL MONO.

Das hat für mich nicht direkt erkennbar etwas mit der anderen FCPX-Marotte zu tun, dass DUAL MONO in der Timeline automatisch um -6dB abgesenkt wird.

Kennt sich jemand damit aus?
Merci
---martin
MartinB ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügen
Beitrag beantworten Antworten mit Zitat
danny
Final Cut Director


Anmeldungsdatum: 14.07.2004
Beiträge: 9830
Firma: Freelancer

Re: FCPX macht Export-Murks bei Mono-Audio - Whaaaaat???
26.04.2017, 20:56

martin,
wie exportierst du die die einzelnen kanäle in dein MXF/MOV? via roles in mono? dann musst du VOR dem export die pegel um 3dB anheben.

gruß

danny
danny ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügeniChat-Name
Beitrag beantworten Antworten mit Zitat
MartinB
Regular


Anmeldungsdatum: 17.11.2005
Beiträge: 45
Firma: Freelancer

Re: FCPX macht Export-Murks bei Mono-Audio - Whaaaaat???
26.04.2017, 21:15

Klingt ein bisschen beängstigend, zwischen der Lautheits-Justage und Export, 3 oder 6 dB drauf zu geben. Aber ich teste das direkt mal. Danke dir.
MartinB ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügen
Beitrag beantworten Antworten mit Zitat
MartinB
Regular


Anmeldungsdatum: 17.11.2005
Beiträge: 45
Firma: Freelancer

Re: FCPX macht Export-Murks bei Mono-Audio - Whaaaaat???
26.04.2017, 21:38

Ach so der Workflow:

Ich arbeite mit vier Rollen, die ich: 1&2, 3&4, 5&6 und 7&8 benenne. Die beiden letzteren bekommen eine Tonruhe, die ersten beiden jeweils den duplizierten Sendeton (weil ein O-Ton-Stück, sind in diesem Fall IT und ST gleich).

Lautheit messe ich mit Klangfreund LUFS Meter. Dazu kommen die beiden Mischungen jeweils in einen zusammengesetzten Clip, auf die ich den Effekt jeweils anwende. Und hier scheint die Crux zu liegen, weil beim zusammengesetzten Clip die MONO-Behandlung ohne Not weitergeführt wird (siehe Screenshot).

Posted Image, might have been reduced in size. Click Image to view fullscreen.


Posted Image, might have been reduced in size. Click Image to view fullscreen.

Das LUFS-Meter behandelt die Clips zurecht als Stereo, FCPX scheint beim Export dann aber 3 oder 6dB abzuziehen. Wie gesagt, wenn ich das Ausgangsmaterial als STEREO verwende, passiert das nicht.

Jetzt frage ich mich natürlich, was passiert, wenn der zusammengesetzte Clip Stereo-Files enthält...
MartinB ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügen
Beitrag beantworten Antworten mit Zitat
MartinB
Regular


Anmeldungsdatum: 17.11.2005
Beiträge: 45
Firma: Freelancer

Titel: Re: FCPX macht Export-Murks bei Mono-Audio - Whaaaaat
26.04.2017, 22:52

Ah, das war jetzt der Durchbruch:

Ich habe einfach einen einzigen kleinen als STEREO-behandelten Clip zwischen meine ganzen MONO-Files gemogelt, und schon wird der zusammengesetzte Clip als STEREO anerkannt (siehe Screenshot). Alter Schwede, sehr wierd das ganze, jetzt kann ich endlich ausspielen... :)


Posted Image, might have been reduced in size. Click Image to view fullscreen.
MartinB ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügen
Beitrag beantworten Antworten mit Zitat
Beiträge vom vorherigen Thema anzeigen:   

<-- Thema: Neues Buch: "Final Cut Pro 10.3 - How it Works"
Thema -->: Übergangsfilter "Fließen" fehlt

Ähnliche Beiträge
Thema Autor Forum Antworten vom
Keine neuen Beiträge Dolby Audio Codec entfernt im Encoder? Heiko Encore 2 20.10.2018, 11:47 Letzten Beitrag anzeigen
Keine neuen Beiträge Kapitelmarker bei Blu-ray Export Markus_K Compressor & Co. 3 15.10.2018, 16:51 Letzten Beitrag anzeigen
Keine neuen Beiträge Apple watch audio recorder to cloud ? McKlimm Kaffee Klatsch 1 12.10.2018, 16:48 Letzten Beitrag anzeigen
Keine neuen Beiträge Clipdarstellung nach Neustart von FCP... violpeter Final Cut Pro X 5 07.10.2018, 12:47 Letzten Beitrag anzeigen
Keine neuen Beiträge OMF, AAF und FCPX. X2Pro? Räuber Final Cut Pro X 6 22.09.2018, 20:31 Letzten Beitrag anzeigen
finalcutprofi.de Foren-Übersicht » Final Cut Pro X Seite 1 von 1

 

Impressum | Datenschutz