Hallo Gast | Kostenlos registrieren | Einloggen

Das Forum hat Dir geholfen? Wir würden uns über eine kleine Spende freuen!  
Gehe zu:  
finalcutprofi.de Foren-Übersicht » Color Correction
Neues Thema beginnen | Beitrag beantworten | | Druckansicht

<-- Thema: benchmark zwischen metal und open GL
Thema -->: 15 ist da
Autor Deine Nachricht
Robert Gergen
Junior Cutter


Anmeldungsdatum: 26.07.2004
Beiträge: 396

Resolve Live in 14.3 und Intensity Shuttle
03.02.2018, 23:28

Hallo,
ich bekomme mit Resolve 14.3 unter Sierra kein Bild von meiner Intensity Shuttle. Ich habe ein Component-SIgnal im Eingang. Brauch Resolve zwingend einen Timecode um zu laufen? In den Preferences kann ich zwar die Intensity Shutlle anwählen, aber kein Bild. Im Media Express habe ich Bild.
Grüße Robert
Robert Gergen ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügen
Beitrag beantworten Antworten mit Zitat
suda
Senior Cutter


Anmeldungsdatum: 07.12.2010
Beiträge: 685
Firma: Attigfilm

Re: Resolve Live in 14.3 und Intensity Shuttle
21.07.2018, 14:52

Robert Gergen hat folgendes geschrieben:
Hallo,
ich bekomme mit Resolve 14.3 unter Sierra kein Bild von meiner Intensity Shuttle. Ich habe ein Component-SIgnal im Eingang. Brauch Resolve zwingend einen Timecode um zu laufen? In den Preferences kann ich zwar die Intensity Shutlle anwählen, aber kein Bild. Im Media Express habe ich Bild.
Grüße Robert


Hallo,

ich habe eine Intensity und damit hatte ich dasselbe Problem : keine Anzeige auf dem externen Video-Monitor. Dann habe ich in den Projekteinstellungen auf "1080 i " umgestellt und nun wird der Clip auch auf dem externen Video-Monitor angezeigt.

Aber mit Resolve 14.3. habe ich ein größeres Problem, vielleicht hast Du dazu eine Antwort.

Das Problem: In Resolve soll ein verwackelter Clip stabilisiert werden. Der Original-Clip wird normal abgespielt, aber Sobald die Funktion "Stabilisieren " angewendet und auch gerendert (Delivere)wurde, spielt Resolve den nun bearbeiteten Clip nicht mehr fließend ab ! Auch die Funktion "optical Flow" hilft nicht.
Die Wiedergabe ruckt und zittert, so als wenn die Halbbild-Dominanz nicht stimmt. Aber egal ob da "automatisch", "gerade Zeilen zuerst" oder "ungerade Zeilen zuerst" eingestellt ist, alle diesbezgl. Einstellungen probiert wurden, es ruckelt immer. Auch die Einstellung "Deinterlaced" hilft nicht. Der Resolve-Support ist da auch ratlos.

Die fehlerhafte Wiedergabe passiert auf meinem MacBook Pro mit der Intensity und ebenso auf meinem MacPro. Es werden nur die internen Festplatten benutzt. Es kann auch nicht an einer zu langsamen HD liegen.

Gruß Suda
suda ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügen
Beitrag beantworten Antworten mit Zitat
Beiträge vom vorherigen Thema anzeigen:   

<-- Thema: benchmark zwischen metal und open GL
Thema -->: 15 ist da

Ähnliche Beiträge
Thema Autor Forum Antworten vom
Keine neuen Beiträge Instant HD in super in Resolve. Wo+we... Räuber Color Correction 2 20.10.2018, 10:44 Letzten Beitrag anzeigen
Keine neuen Beiträge Davinci Resolve als Monitor für Kameras Räuber Color Correction 3 17.08.2018, 20:17 Letzten Beitrag anzeigen
Keine neuen Beiträge Blackmagic eGPU, AMD RX580, Davinci R... Timo B. Hard- und Software 18 18.07.2018, 16:47 Letzten Beitrag anzeigen
Keine neuen Beiträge Live Stream simultan Facebook, Youtub... godehart Kaffee Klatsch 4 15.02.2018, 15:30 Letzten Beitrag anzeigen
Keine neuen Beiträge XML / FCPXML < (Resolve) > Afte... Tele Hard- und Software 0 28.12.2017, 17:33 Letzten Beitrag anzeigen
finalcutprofi.de Foren-Übersicht » Color Correction Seite 1 von 1

 

Impressum | Datenschutz