Hallo Gast | Kostenlos registrieren | Einloggen

Das Forum hat Dir geholfen? Wir würden uns über eine kleine Spende freuen!  

Gehe zu:  
finalcutprofi.de Foren-Übersicht » Final Cut Pro X
Neues Thema beginnen | Beitrag beantworten | | Druckansicht

<-- Thema: FCPX 10.4 Viewer zu dunkel (MacOs 10.13.4)
Thema -->: XML Import von Plural Eyes Fehlermeldung
Autor Deine Nachricht
Cyglas
Junior Cutter


Anmeldungsdatum: 10.04.2010
Beiträge: 114

LUT ladet nicht mehr (Pixel Film Studios)
09.08.2019, 02:06

Hallo
Ich hab mir einen neuen iMac gekauft und ihn aus dem Backup wieder hergestellt. Als ich in fcpx die Projekte geöffnet habe, waren alle LUTs (von Pixel Film Studios) nicht mehr angezeigt worden obwohl alle Plugins noch installiert sind.
Ich sehe in den jeweiligen Clips zwar dass der LUT noch eingefügt und auch aktiviert ist, jedoch zeigt es mir die Meldung "FCPX LUT laden..." im Viewer an.

Auch eine neue Installation eines LUT Packs ändert nichts. Ich kann z.B. den alten inaktiven LUT löschen und ihn wieder neu einfügen und bearbeiten. Sobald ich FCPX schliesse und wieder öffne ist der Effekt auf dem Bildmaterial verschwunden, der Clip ungerendert (lässt sich auch nicht rendern) jedoch sehe ich dass der LUT im Clip eingefügt ist. Ich habe aber auch keine Einstellmöglichkeiten mehr im Inspector.

Da eine Neuinstallation der LUTs auch nicht geholfen hat weiss ich echt nicht mehr weiter und wäre sehr froh um Hilfe?

Schöne Grüsse
Cyglas ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügen
Beitrag beantworten Antworten mit Zitat
andreask
Final Cut Director


Anmeldungsdatum: 12.08.2004
Beiträge: 2454
Firma: Spherico

Re: LUT ladet nicht mehr (Pixel Film Studios)
14.08.2019, 21:19

Mal den Support von Pixel Film angeschrieben?
andreask ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügen
Beitrag beantworten Antworten mit Zitat
Cyglas
Junior Cutter


Anmeldungsdatum: 10.04.2010
Beiträge: 114

Re: LUT ladet nicht mehr (Pixel Film Studios)
15.08.2019, 00:16

Nach dem ich FCPX deinstalliert und wieder neu installiert habe funktioniert wieder alles.

Schöne Grüsse
Cyglas ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügen
Beitrag beantworten Antworten mit Zitat
Beiträge vom vorherigen Thema anzeigen:   

<-- Thema: FCPX 10.4 Viewer zu dunkel (MacOs 10.13.4)
Thema -->: XML Import von Plural Eyes Fehlermeldung

Ähnliche Beiträge
Thema Autor Forum Antworten vom
Keine neuen Beiträge Mac kennt seine eigene Seriennummer n... Megaprofi Hard- und Software 0 05.09.2019, 20:20 Letzten Beitrag anzeigen
Keine neuen Beiträge Womit Projekt im Format 39360 x 192 p... Ralf After Effects 6 03.09.2019, 18:53 Letzten Beitrag anzeigen
Keine neuen Beiträge Canon C300 Mk II C-Fast Card läßt sic... Günter Hard- und Software 3 27.08.2019, 22:36 Letzten Beitrag anzeigen
Keine neuen Beiträge Originale Größe stimmt nicht - Infofe... Dumbeldore Quick Time 10 15.07.2019, 19:20 Letzten Beitrag anzeigen
Keine neuen Beiträge Falsche Darstellung Timeline Bild gra... Gudrun Anfängerfragen 7 14.06.2019, 15:12 Letzten Beitrag anzeigen
finalcutprofi.de Foren-Übersicht » Final Cut Pro X Seite 1 von 1

 

Impressum | Datenschutz