Hallo Gast | Kostenlos registrieren | Einloggen

Das Forum hat Dir geholfen? Wir würden uns über eine kleine Spende freuen!  

Gehe zu:  
finalcutprofi.de Foren-Übersicht » Final Cut Pro X
Neues Thema beginnen | Beitrag beantworten | | Druckansicht

<-- Thema: wie letzte noch kompatible version laden ?
Thema -->: Standardtitel maskieren?
Autor Deine Nachricht
DT
Newbie


Anmeldungsdatum: 24.03.2015
Beiträge: 8

Audio nach Export teilweise nicht vorhanden
13.01.2021, 13:16

Hallo zusammen,

ich wende mich jetzt mal an Euch, da ich einfach nicht mehr weiter weiß und langsam verzweifel.

Ich habe mir aus Spaß an der Freude drei Spielfilme (Zurück in die Zukunft 1-3), die sich in meinem Besitz befinden inkl. der Deleted Scenes zu einem Mammutfilm zusammengeschnitten. Der Film hat somit nun eine Dauer von über 5 1/2 Stunden.

Beim Export als mov-Datei, fehlen jedes Mal jedoch an immer unterschiedlichen Stellen die Audiosignale. Der Audiomix ist 5.1. Interessanterweise fehlt der Ton manchmal nur auf einigen Kanälen, dann wieder komplett, dann ist er wieder über einen langen Zeitraum vollständig da. Nach jedem Exportversuch ist dies aber nicht identisch, sondern völlig willkürlich.

Der Zeitaufwand beim Export ist jedes Mal erheblich (ca. 8 Stunden), somit nervt das tierisch. Ich habe auch schon probiert nur Ausschnitte zu exportieren, dort ist immer alles in Ordnung.

Die Einzelclips sind alle m4v- oder mp4- Dateien. Die Clips aus den Filmen (m4v) haben automatisch einen 5.1.-Sound, die Deleted Scenes (mp4) sind in Stereo und wurden von mir mit dem Panorama-Effekt auf 5.1 gesetzt. Aber auch hier ist es nicht so, dass man jetzt ein Muster erkennen würde.

Exportiert habe ich die komplette Datei mit dem Videocodec H.264. Ich würde ihn ja auch als m4v-Datei exportieren, dort ist aber keine Einstellung für 5.1 möglich. Die Datei ist nach dem Export ca. 30 GB groß, was auf Grund der Länge und Auflösung (1920 x 1036 px) auch hinkommt. Einen ProRes-Video Codec kann ich nicht nutzen, da die Datei dann viel zu groß werden würde.

Könnt ihr mir irgendwie helfen oder aus eigener Erfahrung berichten?

Danke Euch vielmals!!!

Liebe Grüße
Christian
DT ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügen
Beitrag beantworten Antworten mit Zitat
finalcutter
Final Cut Profi


Anmeldungsdatum: 12.09.2006
Beiträge: 1051
Firma: PrivaTier

Re: Audio nach Export teilweise nicht vorhanden
13.01.2021, 13:30

Evtl. Kopierschutz?
finalcutter ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügen
Beitrag beantworten Antworten mit Zitat
DT
Newbie


Anmeldungsdatum: 24.03.2015
Beiträge: 8

Re: Audio nach Export teilweise nicht vorhanden
13.01.2021, 14:02

finalcutter hat folgendes geschrieben:
Evtl. Kopierschutz?


Nein, die Filme haben keinen Kopierschutz. Es fehlt ja immer nur stückweise der Ton. Nach jedem Export an anderen Stellen. Und wenn ich nur einen Ausschnitt exportiere, ist der Ton ja komplett da.
DT ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügen
Beitrag beantworten Antworten mit Zitat
DT
Newbie


Anmeldungsdatum: 24.03.2015
Beiträge: 8

Re: Audio nach Export teilweise nicht vorhanden
13.01.2021, 18:27

Habe den Film jetzt in 11 Abschnitte unterteilt von jeweils 30 Minuten und was soll ich sagen? Direkt beim ersten Teil bricht nach 10 Minuten der Ton abrupt wieder für 4 Minuten ab und dann ist er wieder da. Was den Pegel übrigens anbelangt, steht dieser, während kein Ton da ist, die ganze Zeit im roten Bereich (also auf maximale Lautstärke).

Ich verstehe es einfach nicht. Da gibt man so viel Geld für eine Software aus und dann so ein Mist.
DT ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügen
Beitrag beantworten Antworten mit Zitat
DT
Newbie


Anmeldungsdatum: 24.03.2015
Beiträge: 8

Re: Audio nach Export teilweise nicht vorhanden
13.01.2021, 18:54

Jetzt habe ich mal versucht den Film nur als Audio-Datei (aiff) zu exportieren. Datei nach ein paar Sekunden fertig. 4 kb. Und wenn man das Fenster mit den Hintergrundaktionen öffnet, steht dort die Anzeige unter Teilen auf 100%.

Ich habe echt langsam einen Hals, weil hier nichts mehr vernünftig funktioniert.

Hat denn keiner irgendeinen Vorschlag?
DT ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügen
Beitrag beantworten Antworten mit Zitat
Dumbeldore
Final Cut Profi


Anmeldungsdatum: 05.04.2009
Beiträge: 1801

Re: Audio nach Export teilweise nicht vorhanden
13.01.2021, 20:35

Läuft denn der Mammut-Film in der Timeline von Anfang bis Ende Fehlerfrei?
Evtl. alle im Hintergrund generierten Dateien löschen und noch mal neu Rendern lassen.

Im welchen Format liegen denn Bild und Ton vor?
Dumbeldore ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügen
Beitrag beantworten Antworten mit Zitat
DT
Newbie


Anmeldungsdatum: 24.03.2015
Beiträge: 8

Re: Audio nach Export teilweise nicht vorhanden
13.01.2021, 21:05

Ja, in der Timeline ist alles fehlerfrei.

Die Projektdatei selbst ist folgendermaßen eingestellt:
Auflösung: 1920x1036
Rate: 23,98p
Rendern: Apple ProRes 422 Codec
Farbraum: Rec. 709
Audio: Surround 48 kHz

Zurück in die Zukunft 1:
Zitat:
General
Format : MPEG-4
Codec ID : M4V (isom/iso2/avc1)
File size : 5.86 GiB
Duration : 1 h 56 min
Overall bit rate : 7 229 kb/s
Writing application : Lavf56.15.102

Video
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Format profile : Baseline@L4
Format settings : 1 Ref Frames
Format settings, CABAC : No
Format settings, Reference frames : 1 frame
Codec ID : avc1
Codec ID/Info : Advanced Video Coding
Duration : 1 h 56 min
Source duration : 1 h 56 min
Bit rate : 7 153 kb/s
Width : 1 920 pixels
Height : 1 036 pixels
Display aspect ratio : 1.85:1
Frame rate mode : Constant
Frame rate : 23.976 (23976/1000) FPS
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Bits/(Pixel*Frame) : 0.150
Stream size : 5.70 GiB (97%)
Source stream size : 5.70 GiB (97%)
Writing library : x264 core 152 r2851 ba24899
Encoding settings : cabac=0 / ref=1 / deblock=1:0:0 / analyse=0x1:0x111 / me=hex / subme=2 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=0 / me_range=16 / chroma_me=1 / trellis=0 / 8x8dct=0 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=0 / threads=6 / lookahead_threads=2 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=0 / weightp=0 / keyint=250 / keyint_min=23 / scenecut=40 / intra_refresh=0 / rc_lookahead=10 / rc=abr / mbtree=1 / bitrate=7153 / ratetol=1.0 / qcomp=0.60 / qpmin=0 / qpmax=69 / qpstep=4 / ip_ratio=1.40 / aq=1:1.00

Audio
ID : 2
Format : AAC LC
Format/Info : Advanced Audio Codec Low Complexity
Codec ID : mp4a-40-2
Duration : 1 h 56 min
Bit rate mode : Constant
Bit rate : 192 kb/s
Channel(s) : 6 channels
Channel layout : C L R Ls Rs LFE
Sampling rate : 48.0 kHz
Frame rate : 46.875 FPS (1024 SPF)
Compression mode : Lossy
Stream size : 160 MiB (3%)
Language : German
Default : Yes


Zurück in die Zukunft 2:
Zitat:
General
Format : MPEG-4
Codec ID : M4V (isom/iso2/avc1)
File size : 5.48 GiB
Duration : 1 h 47 min
Overall bit rate : 7 265 kb/s
Writing application : Lavf56.15.102

Video
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Format profile : Baseline@L4
Format settings : 1 Ref Frames
Format settings, CABAC : No
Format settings, Reference frames : 1 frame
Codec ID : avc1
Codec ID/Info : Advanced Video Coding
Duration : 1 h 47 min
Bit rate : 7 167 kb/s
Width : 1 920 pixels
Height : 1 038 pixels
Display aspect ratio : 1.85:1
Frame rate mode : Constant
Frame rate : 23.976 (23976/1000) FPS
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Bits/(Pixel*Frame) : 0.150
Stream size : 5.33 GiB (97%)
Writing library : x264 core 152 r2851 ba24899
Encoding settings : cabac=0 / ref=1 / deblock=1:0:0 / analyse=0x1:0x111 / me=hex / subme=2 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=0 / me_range=16 / chroma_me=1 / trellis=0 / 8x8dct=0 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=0 / threads=6 / lookahead_threads=2 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=0 / weightp=0 / keyint=250 / keyint_min=23 / scenecut=40 / intra_refresh=0 / rc_lookahead=10 / rc=abr / mbtree=1 / bitrate=7167 / ratetol=1.0 / qcomp=0.60 / qpmin=0 / qpmax=69 / qpstep=4 / ip_ratio=1.40 / aq=1:1.00

Audio
ID : 2
Format : AAC LC
Format/Info : Advanced Audio Codec Low Complexity
Codec ID : mp4a-40-2
Duration : 1 h 47 min
Bit rate mode : Constant
Bit rate : 192 kb/s
Channel(s) : 6 channels
Channel layout : C L R Ls Rs LFE
Sampling rate : 48.0 kHz
Frame rate : 46.875 FPS (1024 SPF)
Compression mode : Lossy
Stream size : 149 MiB (3%)
Language : German
Default : Yes


Zurück in die Zukunft 3:
Zitat:
General
Format : MPEG-4
Codec ID : M4V (isom/iso2/avc1)
File size : 5.99 GiB
Duration : 1 h 58 min
Overall bit rate : 7 243 kb/s
Writing application : Lavf56.15.102

Video
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Format profile : Baseline@L4
Format settings : 1 Ref Frames
Format settings, CABAC : No
Format settings, Reference frames : 1 frame
Codec ID : avc1
Codec ID/Info : Advanced Video Coding
Duration : 1 h 58 min
Bit rate : 7 153 kb/s
Width : 1 920 pixels
Height : 1 036 pixels
Display aspect ratio : 1.85:1
Frame rate mode : Constant
Frame rate : 23.976 (23976/1000) FPS
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Bits/(Pixel*Frame) : 0.150
Stream size : 5.82 GiB (97%)
Writing library : x264 core 152 r2851 ba24899
Encoding settings : cabac=0 / ref=1 / deblock=1:0:0 / analyse=0x1:0x111 / me=hex / subme=2 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=0 / me_range=16 / chroma_me=1 / trellis=0 / 8x8dct=0 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=0 / threads=6 / lookahead_threads=2 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=0 / weightp=0 / keyint=250 / keyint_min=23 / scenecut=40 / intra_refresh=0 / rc_lookahead=10 / rc=abr / mbtree=1 / bitrate=7153 / ratetol=1.0 / qcomp=0.60 / qpmin=0 / qpmax=69 / qpstep=4 / ip_ratio=1.40 / aq=1:1.00
Encoded date : UTC 2020-10-26 19:07:20
Tagged date : UTC 2020-10-26 19:07:20

Audio
ID : 2
Format : AAC LC
Format/Info : Advanced Audio Codec Low Complexity
Codec ID : mp4a-40-2
Duration : 1 h 58 min
Bit rate mode : Constant
Bit rate : 192 kb/s
Channel(s) : 6 channels
Channel layout : C L R Ls Rs LFE
Sampling rate : 48.0 kHz
Frame rate : 46.875 FPS (1024 SPF)
Compression mode : Lossy
Stream size : 163 MiB (3%)
Language : German
Default : Yes


Deleted Scenes:
Zitat:
General
Format : MPEG-4
Format profile : Base Media
Codec ID : isom (isom/iso2/avc1/mp41)
File size : 47.6 MiB
Duration : 4 min 7 s
Overall bit rate : 1 612 kb/s
Writing application : Lavf58.45.100

Video
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Format profile : Main(at)L3.1
Format settings : CABAC / 3 Ref Frames
Format settings, CABAC : Yes
Format settings, Reference frames : 3 frames
Codec ID : avc1
Codec ID/Info : Advanced Video Coding
Duration : 4 min 7 s
Bit rate : 1 476 kb/s
Width : 1 280 pixels
Height : 720 pixels
Display aspect ratio : 16:9
Frame rate mode : Constant
Frame rate : 29.970 (30000/1001) FPS
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Bits/(Pixel*Frame) : 0.053
Stream size : 43.6 MiB (92%)
Color range : Limited
Color primaries : BT.709
Transfer characteristics : BT.709
Matrix coefficients : BT.709
Codec configuration box : avcC

Audio
ID : 2
Format : AAC LC
Format/Info : Advanced Audio Codec Low Complexity
Codec ID : mp4a-40-2
Duration : 4 min 7 s
Bit rate mode : Constant
Bit rate : 128 kb/s
Channel(s) : 2 channels
Channel layout : L R
Sampling rate : 44.1 kHz
Frame rate : 43.066 FPS (1024 SPF)
Compression mode : Lossy
Stream size : 3.78 MiB (8%)
Default : Yes


Deleted Scenes 2:
Zitat:
General
Format : MPEG-4
Format profile : Base Media / Version 2
Codec ID : mp42 (isom/iso2/avc1/mp41)
File size : 69.7 MiB
Duration : 8 min 49 s
Overall bit rate : 1 104 kb/s
Writing application : HandBrake 1.2.0 2018122200

Video
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Format profile : High(at)L4.1
Format settings : CABAC / 5 Ref Frames
Format settings, CABAC : Yes
Format settings, Reference frames : 5 frames
Codec ID : avc1
Codec ID/Info : Advanced Video Coding
Duration : 8 min 49 s
Bit rate : 907 kb/s
Width : 718 pixels
Height : 388 pixels
Display aspect ratio : 1.85:1
Frame rate mode : Constant
Frame rate : 25.000 FPS
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Bits/(Pixel*Frame) : 0.130
Stream size : 57.3 MiB (82%)
Writing library : x264 core 157 r2935 545de2f
Encoding settings : cabac=1 / ref=5 / deblock=1:-1:-1 / analyse=0x3:0x133 / me=umh / subme=10 / psy=1 / psy_rd=1.00:0.15 / mixed_ref=1 / me_range=24 / chroma_me=1 / trellis=2 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-3 / threads=6 / lookahead_threads=1 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=5 / b_pyramid=2 / b_adapt=2 / b_bias=0 / direct=3 / weightb=1 / open_gop=0 / weightp=2 / keyint=250 / keyint_min=25 / scenecut=40 / intra_refresh=0 / rc_lookahead=60 / rc=crf / mbtree=1 / crf=20.0 / qcomp=0.60 / qpmin=0 / qpmax=69 / qpstep=4 / vbv_maxrate=62500 / vbv_bufsize=78125 / crf_max=0.0 / nal_hrd=none / filler=0 / ip_ratio=1.40 / aq=1:1.00
Color range : Limited
Color primaries : BT.601 PAL
Transfer characteristics : BT.709
Matrix coefficients : BT.601
Codec configuration box : avcC

Audio
ID : 2
Format : AC-3
Format/Info : Audio Coding 3
Commercial name : Dolby Digital
Codec ID : ac-3
Duration : 8 min 49 s
Bit rate mode : Constant
Bit rate : 192 kb/s
Channel(s) : 2 channels
Channel layout : L R
Sampling rate : 48.0 kHz
Frame rate : 31.250 FPS (1536 SPF)
Compression mode : Lossy
Stream size : 12.1 MiB (17%)
Title : Stereo
Language : English
Service kind : Complete Main
Default : Yes


Es gibt noch weitere "Deleted Scenes"-Dateien, die aber im Großen und Ganzen den beiden oben entsprechen.
DT ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügen
Beitrag beantworten Antworten mit Zitat
Dumbeldore
Final Cut Profi


Anmeldungsdatum: 05.04.2009
Beiträge: 1801

Re: Audio nach Export teilweise nicht vorhanden
14.01.2021, 09:47

Tja, wie gesagt, alle generierten Files löschen, evtl. ein neues Projekt anlegen und die Timeline mit copy/paste übertragen.
Oder aus "Spaß" mal Ton & Bild separat ausgeben. Ergibt ein laaanges Hörspiel. Wenn das in Ordnung ist, dieses Audio und das Video wieder importieren und rein in die Timeline (die ursprünglichen Audios natürlich stumm schalten oder löschen).
Ist zwar eigentlich Quatsch, aber evtl. werden somit unbekannte Stolpersteine beseitigt.

Da der Fehler unregelmäßig auftaucht, könnte es wer weiß was sein. Nicht zufällig an markanten Schnittpunkten wo zwischen 5.1- und ursprünglicher 2.0-Quelle auftreten?

Bist Du sicher dass da nicht doch noch ein Kopierschutz mitgeschleppt wurde? Denn eigentlich ist der genau dazu da, dass derlei "Manipulationen" nicht fruchten.
Falls dem so ist, wirst Du hier im Forum diesbezüglich aber keine weitere Hilfe erwarten dürfen - Ist halt eine heikle Angelegenheit.

LG
Dumbeldore ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügen
Beitrag beantworten Antworten mit Zitat
DT
Newbie


Anmeldungsdatum: 24.03.2015
Beiträge: 8

Re: Audio nach Export teilweise nicht vorhanden
14.01.2021, 11:35

@Dumbeldore: Vielen lieben Dank für Deine Hilfe.

Es hat jetzt funktioniert. Ich habe alle Renderfiles gelöscht, anschließend aus dem Film nur die Audiodatei als wav exportiert, sie danach wieder ins Projekt eingefügt und die alten Audiospuren gelöscht und den Film erneut exportiert. Nun ist der Ton komplett vorhanden.
DT ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügen
Beitrag beantworten Antworten mit Zitat
Dumbeldore
Final Cut Profi


Anmeldungsdatum: 05.04.2009
Beiträge: 1801

Re: Audio nach Export teilweise nicht vorhanden
14.01.2021, 13:04

Das ging jetzt aber schnell...
Schriebst Du nicht, dass der Export 8h dauert?

Na egal, Hauptsache das Ergebnis stimmt. Wo letztlich der Wurm drin lag? Wer weiß wer weiß ;-)
Dumbeldore ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügen
Beitrag beantworten Antworten mit Zitat
Traveller
Final Cut Director 10K+


Anmeldungsdatum: 05.06.2006
Beiträge: 11574

Re: Audio nach Export teilweise nicht vorhanden
14.01.2021, 13:19

Spielfilme rippen ist halt kein Thema in diesem Forum, und ausgerechnet fcp ist auch wohl kaum das Tool der Wahl für so was. Aber jetzt bist du ja glücklich!
Traveller ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügen
Beitrag beantworten Antworten mit Zitat
DT
Newbie


Anmeldungsdatum: 24.03.2015
Beiträge: 8

Re: Audio nach Export teilweise nicht vorhanden
14.01.2021, 17:32

Dumbeldore hat folgendes geschrieben:
Das ging jetzt aber schnell...
Schriebst Du nicht, dass der Export 8h dauert?

Na egal, Hauptsache das Ergebnis stimmt. Wo letztlich der Wurm drin lag? Wer weiß wer weiß ;-)


Hatte das gestern Nacht bereits gestartet. Aber wie gesagt, trotzdem Danke!!!!
DT ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügen
Beitrag beantworten Antworten mit Zitat
DT
Newbie


Anmeldungsdatum: 24.03.2015
Beiträge: 8

Re: Audio nach Export teilweise nicht vorhanden
14.01.2021, 17:35

Traveller hat folgendes geschrieben:
Spielfilme rippen ist halt kein Thema in diesem Forum, und ausgerechnet fcp ist auch wohl kaum das Tool der Wahl für so was. Aber jetzt bist du ja glücklich!


Ich habe in dem Sinne ja nichts illegales getan, da sich die Filme in meinem Besitz befinden und ich einfach nur Spaß daran habe mir den einen oder anderen Film auch umzuschneiden. Pulp Fiction z.B. in chronologischer Reihenfolge.

Daher ist auch in meinem Post hier nicht "Rippen" das Thema. Und ich habe mit FCPX ja auch nicht den Film gerippt, sondern umgeschnitten bzw. ergänzt.

Das ist ja auch nur ein Bereich, wofür ich FCPX nutze, ansonsten schneide ich auch semi-professionell Musikvideos für meine eigene Band.
DT ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügen
Beitrag beantworten Antworten mit Zitat
Dumbeldore
Final Cut Profi


Anmeldungsdatum: 05.04.2009
Beiträge: 1801

Re: Audio nach Export teilweise nicht vorhanden
14.01.2021, 21:48

DT hat folgendes geschrieben:
Pulp Fiction z.B. in chronologischer Reihenfolge.


Es ist Krank, aber das hatte ich auch schon mal im Sinn gehabt ;-)
Dumbeldore ist offline Benutzer-Profile anzeigenPrivate Nachricht sendenZu Deiner Ignore-Liste hinzufügen
Beitrag beantworten Antworten mit Zitat
Beiträge vom vorherigen Thema anzeigen:   

<-- Thema: wie letzte noch kompatible version laden ?
Thema -->: Standardtitel maskieren?

Ähnliche Beiträge
Thema Autor Forum Antworten vom
Keine neuen Beiträge Videospur wird nach Trennen mit der R... rudkowski Final Cut Pro X 2 23.01.2021, 21:01 Letzten Beitrag anzeigen
Keine neuen Beiträge Multicam Audio mit 6 Spuren - XML Export cmsng Final Cut Pro X 6 15.01.2021, 13:57 Letzten Beitrag anzeigen
Keine neuen Beiträge Plug in funktioniert nicht Stella777 Final Cut Pro X 5 21.12.2020, 17:09 Letzten Beitrag anzeigen
Keine neuen Beiträge Neuling mit dummer Frage zu Export-Ei... Babelthuab Final Cut Pro X 4 27.11.2020, 21:14 Letzten Beitrag anzeigen
Keine neuen Beiträge Komponist für Medien - WE Audio WilliamEqual Biete 0 25.11.2020, 13:21 Letzten Beitrag anzeigen
finalcutprofi.de Foren-Übersicht » Final Cut Pro X Seite 1 von 1

 

Impressum | Datenschutz