Import von Mediathek in Version 10.4 nicht möglich

Forum rund um den Videoschnitt mit unserem Lieblingsprogramm.

Moderatoren: Indio, Frank Vogelskamp, danny, dr.f, Nico

seorix
Regular
Beiträge: 19
Registriert: 14.03.2007, 19:36

Import von Mediathek in Version 10.4 nicht möglich

Beitrag von seorix » 27.07.2020, 18:48

Hallo zusammen
ich habe zwei iMacs mit MacOS Sierra 10.12.6 und FCPx 10.4x

Auf Mac 2 habe ich in einer Mediathek auf meiner externen HD geöffnet und bearbeitet.
jetzt geh ich ins Büro starte Mac 1 und kann diese Mediathek nicht öffnen:
""Ein oder mehrere Mediatheken wurden mit einer neueren Version von Final Cut Pro erstellt""

FCXP kann man doch nur über das OS Updaten. Daher versteh ich nicht, warum die Versionen von FCXP nicht kompatibel sind. Auf dem Ziel mac habe ich FCXP 10.4 (eine zweite Stelle hinter dem Komma ist nicht ersichtlich)
Buil 313772

Gibt es eine Möglichkeit ein Projekt (nicht eine ganze Mediathek) zu exportieren, um sie auf einem andern Mac zu bearbeiten?

Besten Dank für Eure Tipps!

Schneiderlein
Final Cut Profi
Beiträge: 1289
Registriert: 05.10.2005, 10:43
Firma: Freelancer

Beitrag von Schneiderlein » 27.07.2020, 19:42

fcpx 10.4.y braucht meines Wissens schon immer OS 10.14+.
Wenn du wirklich 10.12.6 hast, dann stimmt da schon grundsätzlich etwas nicht.
Die fcpx Subversion ist bei mir klar angezeigt.
Gleiche Programm-Versionen sind für dein Vorhaben Pflicht, fcpx wurde oft verändert.

lg,
chris

seorix
Regular
Beiträge: 19
Registriert: 14.03.2007, 19:36

Beitrag von seorix » 30.07.2020, 13:49

Hallo Schneiderlein
besten dank für Deine Antwort.

Es war mein Fehler: Es waren tatsächlich nicht die gleichen Versionen auf den beiden Mac. Nach einem macOS Update konnte ich auch FCP updaten und alles läuft.

Antworten